1
Vote

Rename three *Queue classes to *QueueCollection

description

FxCop complains about our use of the Queue keyword in naming the Queue, DiscQueue and InstantQueue objects. FxCop both suggests that the objects be named so that they don't end with "Queue", and to append "Collection" to the names. The net result is that they'll be named:

comments